<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012207181727000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Short lines, few problems, 1M+ absentee votes on Election Day in Michigan - BridgeDetroit"><meta property="og:description" content="In the first major election since the chaos of 2020, Michigan voters mostly opt to stay home and cast ballots absentee."><meta property="og:url" content="http://www.bridgedetroit.com/short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan/"><meta property="og:site_name" content="BridgeDetroit"><meta property="article:published_time" content="2022-08-03T01:44:20+00:00"><meta property="article:modified_time" content="2022-08-03T01:44:21+00:00"><meta property="og:image" content="https://www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg"><meta property="og:image:width" content="1300"><meta property="og:image:height" content="867"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Arielle Hines"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Zahra Ahmad and Oralandar Brand-Williams, Votebeat"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.80.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="BridgeDetroit"><meta name="application-name" content="BridgeDetroit"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://www.bridgedetroit.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized-150x150.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,900;1,400;1,900&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://use.typekit.net/hfw6tit.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.bridgedetroit.com/short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="BridgeDetroit » Feed" href="https://www.bridgedetroit.com/feed/"><link rel="alternate" type="application/rss+xml" title="BridgeDetroit » Comments Feed" href="https://www.bridgedetroit.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="BridgeDetroit » Short lines, few problems, 1M+ absentee votes on Election Day in Michigan Comments Feed" href="https://www.bridgedetroit.com/short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan/feed/"><link rel="https://api.w.org/" href="https://www.bridgedetroit.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.bridgedetroit.com/wp-json/wp/v2/posts/178891"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bridgedetroit.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bridgedetroit.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.bridgedetroit.com/?p=178891"><link rel="alternate" type="application/json+oembed" href="https://www.bridgedetroit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgedetroit.com%2Fshort-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.bridgedetroit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgedetroit.com%2Fshort-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_176077\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"61db38db12875\",\"t\":\"o\"},{\"id\":\"id_174552\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_176671\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_176833\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"176653\",\"newspack_popups_mc_donor_merge_field\":\"NOPROMOTE, 500DONOR, DETRECMEM, DETDONA\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61db38db12875\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"61db3b2b22eb6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":178891,\"categories\":\"28\"}","noPingback":true}</script><link rel="manifest" href="https://www.bridgedetroit.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Short lines, few problems, 1M+ absentee votes on Election Day in Michigan","url":"http://www.bridgedetroit.com/short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan/","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.bridgedetroit.com/short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan/"},"thumbnailUrl":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?fit=1300%2C867\u0026ssl=1"},"articleSection":"Political and Public Policy Information","author":[{"@type":"Person","name":"Zahra Ahmad"},{"@type":"Person","name":"Oralandar Brand-Williams, Votebeat"}],"creator":["Zahra Ahmad","Oralandar Brand-Williams, Votebeat"],"publisher":{"@type":"Organization","name":"BridgeDetroit","logo":"https://www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png"},"keywords":[],"dateCreated":"2022-08-03T01:44:20Z","datePublished":"2022-08-03T01:44:20Z","dateModified":"2022-08-03T01:44:21Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=180%2C180&amp;ssl=1"><title>Short lines, few problems, 1M+ absentee votes on Election Day in Michigan - BridgeDetroit</title></head>

<body class="post-template-default single single-post postid-178891 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-politics primary-cat-politics has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-2091785345640563" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_176077" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-full   newspack-newsletter-prompt-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="cce6" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-6dc8b7f" data-popup-status="publish" data-amp-original-style="background-color:#2b3151;color:#fff">
				<div class="newspack-popup">
										
<div aria-hidden="true" class="wp-block-spacer amp-wp-3538d47" data-amp-original-style="height:3px"></div>



<h2 class="has-text-align-center"><strong><strong>Detroit news, founded by Detroiters</strong></strong></h2>



<p class="has-text-align-center">Subscribe to our newsletter to get the latest BridgeDetroit stories delivered straight to you.</p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>


<amp-layout id="ncaf" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="198965487">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/198965487/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[a87235672e]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We do not sell or share your information with anyone.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					<form class="popup-dismiss-form cce60 popup-action-form cce6" method="POST" action-xhr="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_176077">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cce6.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<form class="popup-dismiss-form cce60 popup-action-form cce6" method="POST" action-xhr="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_176077">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
							<button class="newspack-lightbox-shim amp-wp-568760e" on="tap:cce6.hide" data-amp-original-style="opacity: 0.8;background-color:#000000;"></button>
				</form>
					</amp-layout>
				<amp-animation id="a_cce6" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cce6","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cce6","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cce6 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cce6","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_176077","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cce6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_176077","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-174545" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-174545"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;campaign=7011U000000m8QoQAI">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.bridgedetroit.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-174576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174576"><a href="http://www.bridgedetroit.com/">News</a></li>
<li id="menu-item-174577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174577"><a href="https://www.bridgedetroit.com/about/topics/">Community Priorities</a><button aria-controls="submenu-174577" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_174577 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_174577 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_174577 : !toggle_174577 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-174577">
	<li id="menu-item-174578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174578"><a href="https://www.bridgedetroit.com/category/covid-19/">Emergencies and Risks (COVID-19)</a></li>
	<li id="menu-item-174579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174579"><a href="https://www.bridgedetroit.com/category/civic-info/">Civic and Community Information</a></li>
	<li id="menu-item-174580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174580"><a href="https://www.bridgedetroit.com/category/education/">Education</a></li>
	<li id="menu-item-174581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174581"><a href="https://www.bridgedetroit.com/category/environment/">Environment</a></li>
	<li id="menu-item-174582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174582"><a href="https://www.bridgedetroit.com/category/health/">Health and Welfare</a></li>
	<li id="menu-item-174583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174583"><a href="https://www.bridgedetroit.com/category/jobs/">Jobs and Economic Opportunities</a></li>
	<li id="menu-item-174584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174584"><a href="https://www.bridgedetroit.com/category/politics/">Political and Public Policy Information</a></li>
	<li id="menu-item-174585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174585"><a href="https://www.bridgedetroit.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-174586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174586"><a href="https://www.bridgedetroit.com/about/">About Us</a><button aria-controls="submenu-174586" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_174586 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_174586 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_174586 : !toggle_174586 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-174586">
	<li id="menu-item-174589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174589"><a href="https://www.bridgedetroit.com/about/editorial-independence/">Editorial Independence</a></li>
	<li id="menu-item-174590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174590"><a href="https://www.bridgedetroit.com/about/jobs/">Jobs</a></li>
	<li id="menu-item-174591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174591"><a href="https://www.bridgedetroit.com/about/our-community-advisory-committee/">Our Community Advisory Committee</a></li>
	<li id="menu-item-174592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174592"><a href="https://www.bridgedetroit.com/about/partner-organizations/">Our Partners</a></li>
	<li id="menu-item-174593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174593"><a href="https://www.bridgedetroit.com/about/our-story-vision/">Our Story &amp; Vision</a></li>
	<li id="menu-item-174594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174594"><a href="https://www.bridgedetroit.com/about/our-team/">Our Team</a></li>
	<li id="menu-item-174595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174595"><a href="https://www.bridgedetroit.com/about/republishing-content-sharing-guidelines/">Republishing/Content Sharing Guidelines</a></li>
	<li id="menu-item-174596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174596"><a href="https://www.bridgedetroit.com/about/sponsors/">Sponsors</a></li>
	<li id="menu-item-174597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174597"><a href="https://www.bridgedetroit.com/about/who-funds-us/">Who Funds Us</a></li>
</ul>
</li>
<li id="menu-item-174588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174588"><a href="https://www.bridgedetroit.com/about/contact/">Contact</a></li>
<li id="menu-item-174599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174599"><a href="https://www.bridgedetroit.com/subscribe-via-amp/">Subscribe</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-174540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174540"><a target="_blank" rel="noopener" href="https://www.facebook.com/bridgedetroit"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-174541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174541"><a target="_blank" rel="noopener" href="https://twitter.com/bridgedet313"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-174542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174542"><a target="_blank" rel="noopener" href="https://www.instagram.com/bridgedetroit/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-174543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174543"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.bridgedetroit.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1107" height="844" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?fit=1107%2C844&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="BridgeDetroit" data-hero-candidate="" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?w=1107&amp;ssl=1 1107w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=1024%2C781&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=768%2C586&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=400%2C305&amp;ssl=1 400w" sizes="(max-width: 1107px) 100vw, 1107px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg0NCIgd2lkdGg9IjExMDciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="BridgeDetroit" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?fit=1107%2C844&amp;ssl=1" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?w=1107&amp;ssl=1 1107w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=1024%2C781&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=768%2C586&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=400%2C305&amp;ssl=1 400w" sizes="(max-width: 1107px) 100vw, 1107px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.bridgedetroit.com/" rel="home">BridgeDetroit</a></p>
					
						<p class="site-description">
					Detroit news, information, community, health, education, jobs, neighborhoods				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.bridgedetroit.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;campaign=7011U000000m8QoQAI" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-politics">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.bridgedetroit.com/category/politics/" rel="category tag">Political and Public Policy Information</a></span>			<h1 class="entry-title ">
			Short lines, few problems, 1M+ absentee votes on Election Day in Michigan		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.bridgedetroit.com/author/zahra-ahmad/">Zahra Ahmad</a></span> and  <span class="author vcard"><a class="url fn n" href="https://www.bridgedetroit.com/author/oralandar-brand-williams-votebeat/">Oralandar Brand-Williams, Votebeat</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-08-02T21:44:20-04:00">August 2, 2022</time><time class="updated" datetime="2022-08-02T21:44:21-04:00">August 2, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="people voting" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?w=1300&amp;ssl=1 1300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="people voting" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?w=1300&amp;ssl=1 1300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/voting-in-flint-1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Voters cast ballots in Flint on Tuesday. About 1.1 million people cast absentee ballots in the Aug. 2 primary less than two hours before the polls closed. (Votebeat photo by Sue Dorfman)</span></figcaption>
			
			</figure>

		

<article id="post-178891" class="post-178891 post type-post status-publish format-standard has-post-thumbnail hentry category-politics partner-bridge-michigan entry">
	<div class="entry-content">

		
		
<p>The results are in: Michigan voters like to vote from home, as a half to two-thirds of ballots cast Tuesday are expected to be absentee, state officials said.</p>		<div class="wp-block-group alignright newspack-media-partners">
			<div class="wp-block-group__inner-container">
				<figure class="wp-block-image size-full is-resized">
					<amp-img width="200" height="97" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?fit=200%2C97&amp;ssl=1" class="attachment-200x999 size-200x999 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?w=480&amp;ssl=1 480w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?resize=400%2C194&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk3IiB3aWR0aD0iMjAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="200" height="97" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?fit=200%2C97&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?w=480&amp;ssl=1 480w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?resize=300%2C146&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/Bridge-Michigan-Logo_10Years_CMYK_0.jpeg?resize=400%2C194&amp;ssl=1 400w" sizes="(max-width: 200px) 100vw, 200px"></noscript></amp-img>					<figcaption>
						This story also appeared in Bridge Michigan					</figcaption>
				</figure>
			</div>
		</div>

		<p>About 1.1 million people cast their votes using absentee ballots in Tuesday’s primary election as of 6:30 p.m., about 85 percent of the 1.3 million people who requested the ballots.</p>

<p>About 1.8 million people voted absentee in the 2020 presidential primary during the height of the pandemic while 602,411 did so in 2018, months before Michigan voters approved no-reason absentee voting.</p>

<p>“Voters have really embraced the option to vote absentee,” said Jake Rollow, a Michigan Secretary of State spokesperson.</p>

<p>Throughout Tuesday, voters encountered few lines — and few problems — in the first major election since the chaotic 2020 presidential contest, which attracted swarms of Republican protestors to Detroit’s absentee ballot counting boards and false allegations of voter fraud that still plague elections.</p>

<p>In mid-afternoon in Detroit, about 10 Republican challengers and 50 observers watched the process at Huntington Place, formerly TCF Center, where hundreds of city election workers were stationed.</p>

<p>Most kept their distance and didn’t interfere with the process.</p>

<p>Overall, Detroit expects to count about 42,000 absentee ballots, but it was a “light day” for the city’s 1,200 ballot counters, said Daniel Baxter, election administrator for the City of Detroit.</p>
<aside class="scaip scaip-1    "><aside id="block-19" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_62ea71fd615f5">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/76037524/bridgedetroit_med_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan","category":["politics"],"author":["zahra-ahmad","oralandar-brand-williams-votebeat"],"post_type":"post","ID":178891}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<p>There were a few issues at other local polling places, including in Lapeer County when timing marks on some ballots were incorrectly corrected. The issue was quickly fixed, officials said. </p>

<p>Later on in the day, election officials closed a polling place in the city of Linden in Genesee County so that police could do a security search on a suspicious backpack someone left behind. Voters were directed to Linden City Hall. </p>

<p>Two townships in Michigan also had some issues.</p>

<p>Burr Oak township in St. Joseph County sent out roughly 50 to 100 absentee ballots without sending the application first. Election workers realized the issue when the ballots were returned. </p>

<p>The state asked the St. Joseph County clerk to take over the election administration, but it does not know exactly how many ballots were sent out, when exactly it happened or whether those ballots were counted or not. </p>

<p>In Inkster Township in Wayne County, all eight polling places opened without poll books, which are used to check the eligibility of voters before they can cast their ballots.</p>

<p>After the state got wind of the problem, the polling places were given poll books to check voter registration. </p>

<p>According to the Secretary of State, state election workers had no idea how long this went on but that poll workers were in touch with the city clerk and did not let voters vote without any verification. </p>

<p>Secretary of State Jocelyn Benson told reporters Tuesday night that everyone  who arrived at the polling places before the poll books were made available was verified as an eligible voter. </p>

<p>“We’ve been able to confirm that despite the challenges this morning in Inkster that only eligible voters had cast their ballots,” Benson said. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd36","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_174552","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_174552" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cd36" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-2 wp-block-group is-style-default has-light-gray-background-color has-background amp-wp-af16b2b" data-amp-original-style="padding-top:40px;padding-right:40px;padding-bottom:40px;padding-left:40px"><div class="wp-block-group__inner-container">
<p class="has-text-align-left has-primary-color has-text-color"><strong>Thanks to all the funding partners who make BridgeDetroit possible!</strong></p>



<p class="has-text-align-left has-primary-variation-color has-text-color"><em>A list of BridgeDetroit's funders can be found <a href="https://www.bridgedetroit.com/about/who-funds-us/">here</a></em>.</p>
</div></div>
			</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-62ea71fd67075" aria-labelledby="related-posts-item-62ea71fd67075-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62ea71fd67075-label" href="https://www.bridgedetroit.com/security-beefed-up-100-at-detroit-absentee-counting-board-after-2020-chaos/">Security ‘beefed up 100%’ at Detroit absentee counting board after 2020 chaos</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.bridgedetroit.com/security-beefed-up-100-at-detroit-absentee-counting-board-after-2020-chaos/"><amp-img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/07/MMB_6805.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/07/MMB_6805.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 28, 2022</li></ul><ul id="related-posts-item-62ea71fd6709b" aria-labelledby="related-posts-item-62ea71fd6709b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62ea71fd6709b-label" href="https://www.bridgedetroit.com/what-to-know-on-election-day-in-michigan-where-to-vote-whats-on-the-ballot/">What to know on Election Day in Michigan: Where to vote, what’s on the ballot</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.bridgedetroit.com/what-to-know-on-election-day-in-michigan-where-to-vote-whats-on-the-ballot/"><amp-img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/vote.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/08/vote.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 2, 2022</li></ul><ul id="related-posts-item-62ea71fd670b4" aria-labelledby="related-posts-item-62ea71fd670b4-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62ea71fd670b4-label" href="https://www.bridgedetroit.com/2022-michigan-petition-drives-tracker-what-to-know-about-election-proposals/">2022 Michigan petition drives tracker: What to know about election proposals</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.bridgedetroit.com/2022-michigan-petition-drives-tracker-what-to-know-about-election-proposals/"><amp-img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/ballot-drop.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="ballot drop box" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/ballot-drop.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="ballot drop box" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 19, 2022</li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://www.bridgedetroit.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="178891" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0606f8adb"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="text-4" class="widget widget_text"><h2 class="widget-title accent-header"><span>Subscribe to BridgeDetroit</span></h2>			<div class="textwidget"><p>Get quality, relevant, multimedia journalism and information that is directly responsive to Detroiters’ information needs and desires.</p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-174886" action-xhr="https://www.bridgedetroit.com/wp-json/mc4wp/v1/form" method="post" data-id="174886" data-name="Newsletter Subscription" target="_top"><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Email address" required>
</label>
</p>

<p>
	<input type="submit" value="Subscribe">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1659531773"><input type="hidden" name="_mc4wp_form_id" value="174886"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>
</div>
		</section><section id="block-10" class="widget widget_block">
<h2 class="widget-title accent-header has-normal-font-size amp-wp-5f7abeb" data-amp-original-style="text-transform:uppercase">Community Town Hall Meetings</h2>
</section><section id="block-16" class="widget widget_block">
<div class="wp-block-cover has-custom-content-position is-position-bottom-center amp-wp-5f9b632" data-amp-original-style="min-height:250px"><span aria-hidden="true" class="has-background-dim-80 wp-block-cover__gradient-background has-background-dim has-background-gradient amp-wp-30576a3" data-amp-original-style="background:linear-gradient(360deg,rgb(43,49,81) 0%,rgba(42,48,82,0) 55%)"></span><amp-img width="1024" height="647" class="wp-block-cover__image-background wp-image-177037 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" src="https://www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM-1024x647.jpg" data-object-fit="cover" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=1024%2C647&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=300%2C190&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=768%2C485&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=400%2C253&amp;ssl=1 400w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY0NyIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="1024" height="647" alt="" src="https://www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM-1024x647.jpg" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=1024%2C647&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=300%2C190&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=768%2C485&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?resize=400%2C253&amp;ssl=1 400w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-10-at-11.21.16-AM.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></amp-img><div class="wp-block-cover__inner-container">
<h2><a href="https://www.bridgedetroit.com/bridgedetroit-town-halls-your-platform-to-be-heard/" data-type="post" data-id="176964">Tell Us Detroit</a></h2>
</div></div>
</section><section id="block-17" class="widget widget_block widget_text">
<p>What do you need from the Detroit city government? In your neighborhood? BridgeDetroit wants to hear from you. <span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d"><a href="https://www.bridgedetroit.com/bridgedetroit-town-halls-your-platform-to-be-heard/" data-type="post" data-id="176964">Learn more</a></span>.</p>
</section><section id="block-15" class="widget widget_block">
<div aria-hidden="true" class="wp-block-spacer amp-wp-eb682f5" data-amp-original-style="height:5px"></div>
</section><section id="text-8" class="widget widget_text"><h2 class="widget-title accent-header"><span>Philanthropy</span></h2>			<div class="textwidget"><p>BridgeDetroit is powered by generous grant support from the Knight, Ford, Erb, Skillman, Kresge, Wilson, McGregor, and Hudson-Webber foundations, the Community Foundation for Southeastern Michigan, and Facebook.</p>
</div>
		</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Podcast</span></h2><div class="textwidget custom-html-widget"><amp-iframe src="https://castbox.fm/app/castbox/player/id2165414?v=8.20.0&amp;autoplay=0&amp;hide_list=1" frameborder="0" width="auto" height="200" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:200px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://castbox.fm/app/castbox/player/id2165414?v=8.20.0&amp;autoplay=0&amp;hide_list=1" frameborder="0" width="100%" height="200"></iframe></noscript></amp-iframe>
<b><a href="http://www.ecn-detroit.org/podcast">See All Episodes</a></b></div></section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/76037524/bridgedetroit_med_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"short-lines-few-problems-1m-absentee-votes-on-election-day-in-michigan","category":["politics"],"author":["zahra-ahmad","oralandar-brand-williams-votebeat"],"post_type":"post","ID":178891}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="block-3" class="above-footer widget widget_block">
<div class="wp-container-4 wp-block-group alignfull is-style-default has-light-gray-background-color has-background"><div class="wp-block-group__inner-container"><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb7f","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_176671","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_176671" amp-access-hide class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border  amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="cb7f" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-6 wp-block-group alignfull"><div class="wp-block-group__inner-container">
<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<h3 class="has-text-align-center has-primary-color has-text-color">BY DETROITERS • FOR DETROITERS</h3>



<p class="has-text-align-center has-small-font-size">If you want to invest in Detroit community information, please support our work.</p>



<div class="wp-container-5 is-horizontal is-content-justification-center wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-75"><a class="wp-block-button__link has-background amp-wp-36325d1" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;campaign=7011U000000m8SQQAY" target="_blank" rel="noreferrer noopener" data-amp-original-style="background-color:#f57f2f">DONATE NOW</a></div>
</div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>
</div></div>
			</amp-layout>
		</aside>


<div class="wp-container-3 is-horizontal is-content-justification-center wp-block-buttons"></div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>
</div></div>
</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.bridgedetroit.com/" rel="home">
					<amp-img width="400" height="150" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?fit=400%2C150&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=300%2C113&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=768%2C288&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=400%2C150&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="150" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?fit=400%2C150&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=300%2C113&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=768%2C288&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=400%2C150&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174540"><a target="_blank" rel="noopener" href="https://www.facebook.com/bridgedetroit"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174541"><a target="_blank" rel="noopener" href="https://twitter.com/bridgedet313"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174542"><a target="_blank" rel="noopener" href="https://www.instagram.com/bridgedetroit/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174543"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">STAY IN THE LOOP</h2>			<div class="textwidget"><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-174886" action-xhr="https://www.bridgedetroit.com/wp-json/mc4wp/v1/form" method="post" data-id="174886" data-name="Newsletter Subscription" target="_top"><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Email address" required>
</label>
</p>

<p>
	<input type="submit" value="Subscribe">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1659531773"><input type="hidden" name="_mc4wp_form_id" value="174886"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">ABOUT US</h2><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-174570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174570"><a href="https://www.bridgedetroit.com/about/our-story-vision/">Our Story &amp; Vision</a></li>
<li id="menu-item-174571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174571"><a href="https://www.bridgedetroit.com/about/our-team/">Our Team</a></li>
<li id="menu-item-174569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174569"><a href="https://www.bridgedetroit.com/about/partner-organizations/">Our Partners</a></li>
<li id="menu-item-174565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174565"><a href="https://www.bridgedetroit.com/about/topics/">Community Priorities Model</a></li>
<li id="menu-item-174521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174521"><a href="https://www.bridgedetroit.com/wp-content/uploads/2021/02/cpmonlinereport021521.pdf">Community Priorities Model Progress Report</a></li>
<li id="menu-item-174568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174568"><a href="https://www.bridgedetroit.com/about/our-community-advisory-committee/">Our Community Advisory Committee</a></li>
<li id="menu-item-174574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174574"><a href="https://www.bridgedetroit.com/about/who-funds-us/">Who Funds Us</a></li>
<li id="menu-item-174572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174572"><a href="https://www.bridgedetroit.com/about/republishing-content-sharing-guidelines/">Republishing/Content Sharing Guidelines</a></li>
<li id="menu-item-174566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174566"><a href="https://www.bridgedetroit.com/about/editorial-independence/">Editorial Independence</a></li>
<li id="menu-item-174567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174567"><a href="https://www.bridgedetroit.com/about/jobs/">Jobs</a></li>
<li id="menu-item-174573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174573"><a href="https://www.bridgedetroit.com/about/sponsors/">Sponsors</a></li>
<li id="menu-item-174575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174575"><a href="https://www.bridgedetroit.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">COMMUNITY PRIORITIES</h2><div class="menu-communitity-priorities-footer-container"><ul id="menu-communitity-priorities-footer" class="menu"><li id="menu-item-174522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174522"><a href="https://www.bridgedetroit.com/category/civic-info/">Civic and Community Information</a></li>
<li id="menu-item-174523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174523"><a href="https://www.bridgedetroit.com/category/2020-census/">Detroit’s 2020 Census</a></li>
<li id="menu-item-174524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174524"><a href="https://www.bridgedetroit.com/category/education/">Education</a></li>
<li id="menu-item-174525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174525"><a href="https://www.bridgedetroit.com/category/covid-19/">Emergencies and Risks (COVID-19)</a></li>
<li id="menu-item-174526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174526"><a href="https://www.bridgedetroit.com/category/environment/">Environment</a></li>
<li id="menu-item-174527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174527"><a href="https://www.bridgedetroit.com/category/health/">Health and Welfare</a></li>
<li id="menu-item-174528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174528"><a href="https://www.bridgedetroit.com/category/jobs/">Jobs and Economic Opportunities</a></li>
<li id="menu-item-174529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174529"><a href="https://www.bridgedetroit.com/category/politics/">Political and Public Policy Information</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 BridgeDetroit.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://www.bridgedetroit.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-9R1BX2VMJR","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=178891&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://www.bridgedetroit.com/wp.serviceworker" data-iframe-src="https://www.bridgedetroit.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"bridgedetroit.com"}}</script></amp-analytics>

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["www.bridgedetroit.com"]},"send_page_view":false}}},"triggers":{"n62b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n62c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n62d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n62e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n62f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n630":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n644":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Short lines, few problems, 1M+ absentee votes on Election Day in Michigan"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n665":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Short lines, few problems, 1M+ absentee votes on Election Day in Michigan"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n675":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Short lines, few problems, 1M+ absentee votes on Election Day in Michigan"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c712":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":"#cce6"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["www.bridgedetroit.com"]},"send_page_view":false}}},"triggers":{"c716":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":"#cce6","visibilitySpec":{"totalTimeMin":500}},"c718":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":"#cce6 form:not(.cce6)"},"c719":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":".cce60"},"cda2":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Bottom content sponsor (174552) - Everyone"},"selector":"#cd36"},"cda6":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Bottom content sponsor (174552) - Everyone"},"selector":"#cd36","visibilitySpec":{"totalTimeMin":500}},"cda8":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Bottom content sponsor (174552) - Everyone"},"selector":"#cd36 a"},"cbdf":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: By Detroiters For Detroiters - Above Footer (176671) - Everyone"},"selector":"#cb7f"},"cbe3":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Manual: By Detroiters For Detroiters - Above Footer (176671) - Everyone"},"selector":"#cb7f","visibilitySpec":{"totalTimeMin":500}},"cbe5":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Manual: By Detroiters For Detroiters - Above Footer (176671) - Everyone"},"selector":"#cb7f a"},"ncb2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ncaf form","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["www.bridgedetroit.com"]},"send_page_view":false}}},"triggers":{"ncb3":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Short lines, few problems, 1M+ absentee votes on Election Day in Michigan"},"selector":"#ncaf","visibilitySpec":{"totalTimeMin":500}},"n7ec":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Short lines, few problems, 1M+ absentee votes on Election Day in Michigan"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.2-beta&amp;blog=198965487&amp;post=178891&amp;tz=-4&amp;srv=www.bridgedetroit.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.bridgedetroit.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.732 seconds
	180117 bytes batcached for 300 seconds
-->
