<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203172113000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Detroit approves plan to give workers paid parental leave - BridgeDetroit"><meta property="og:description" content="The city intends to launch its paid parental leave program on Jan. 1."><meta property="og:url" content="http://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/"><meta property="og:site_name" content="BridgeDetroit"><meta property="article:published_time" content="2022-04-18T16:51:00+00:00"><meta property="article:modified_time" content="2022-04-18T19:39:12+00:00"><meta property="og:image" content="https://www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Christine Ferretti"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.72.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="BridgeDetroit"><meta name="application-name" content="BridgeDetroit"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//use.typekit.net"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="preload" href="https://www.bridgedetroit.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized-150x150.png?crop=1" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,900;1,400;1,900&amp;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-alternative-import-css" href="https://use.typekit.net/hfw6tit.css" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bridgedetroit.com/#organization","name":"Bridge Detroit","url":"https://www.bridgedetroit.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.bridgedetroit.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2020/02/BRI_logo_primary-04.png?fit=1107%2C844\u0026ssl=1","contentUrl":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2020/02/BRI_logo_primary-04.png?fit=1107%2C844\u0026ssl=1","width":1107,"height":844,"caption":"Bridge Detroit"},"image":{"@id":"https://www.bridgedetroit.com/#logo"}},{"@type":"WebSite","@id":"https://www.bridgedetroit.com/#website","url":"https://www.bridgedetroit.com/","name":"BridgeDetroit","description":"Detroit news, information, community, health, education, jobs, neighborhoods","publisher":{"@id":"https://www.bridgedetroit.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bridgedetroit.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?fit=1200%2C800\u0026ssl=1","contentUrl":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?fit=1200%2C800\u0026ssl=1","width":1200,"height":800,"caption":"Detroit City Council has approved funding for a paid parental leave program that begins in the next calendar year. It will provide up to six weeks of full pay to qualifying city employees. (Bryan Pollard/Shutterstock)"},{"@type":"WebPage","@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#webpage","url":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/","name":"Detroit approves plan to give workers paid parental leave - BridgeDetroit","isPartOf":{"@id":"https://www.bridgedetroit.com/#website"},"primaryImageOfPage":{"@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#primaryimage"},"datePublished":"2022-04-18T16:51:00+00:00","dateModified":"2022-04-18T19:39:12+00:00","breadcrumb":{"@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bridgedetroit.com/"},{"@type":"ListItem","position":2,"name":"Detroit approves plan to give workers paid parental leave"}]},{"@type":"Article","@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#article","isPartOf":{"@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#webpage"},"author":{"@id":"https://www.bridgedetroit.com/#/schema/person/96e032021c132cce2f70a792a5cb0b40"},"headline":"Detroit approves plan to give workers paid parental leave","datePublished":"2022-04-18T16:51:00+00:00","dateModified":"2022-04-18T19:39:12+00:00","mainEntityOfPage":{"@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#webpage"},"wordCount":863,"commentCount":0,"publisher":{"@id":"https://www.bridgedetroit.com/#organization"},"image":{"@id":"https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?fit=1200%2C800\u0026ssl=1","articleSection":["Civic and Community Information"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/#respond"]}]},{"@type":"Person","@id":"https://www.bridgedetroit.com/#/schema/person/96e032021c132cce2f70a792a5cb0b40","name":"Christine Ferretti","image":{"@type":"ImageObject","@id":"https://www.bridgedetroit.com/#personlogo","inLanguage":"en-US","url":"https://www.bridgedetroit.com/wp-content/uploads/2022/03/FERRETTI-96x96.jpg","contentUrl":"https://www.bridgedetroit.com/wp-content/uploads/2022/03/FERRETTI-96x96.jpg","caption":"Christine Ferretti"},"url":"https://www.bridgedetroit.com/author/christine-ferretti/"}]}</script><link rel="alternate" type="application/rss+xml" title="BridgeDetroit » Feed" href="https://www.bridgedetroit.com/feed/"><link rel="alternate" type="application/rss+xml" title="BridgeDetroit » Comments Feed" href="https://www.bridgedetroit.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="BridgeDetroit » Detroit approves plan to give workers paid parental leave Comments Feed" href="https://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/feed/"><link rel="https://api.w.org/" href="https://www.bridgedetroit.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.bridgedetroit.com/wp-json/wp/v2/posts/176298"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bridgedetroit.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bridgedetroit.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.bridgedetroit.com/?p=176298"><link rel="alternate" type="application/json+oembed" href="https://www.bridgedetroit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgedetroit.com%2Fdetroit-approves-plan-to-give-workers-paid-parental-leave%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.bridgedetroit.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bridgedetroit.com%2Fdetroit-approves-plan-to-give-workers-paid-parental-leave%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_176077\",\"f\":\"daily\",\"utm\":null,\"s\":\"61db38db12875\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_174551\",\"f\":\"always\",\"utm\":null,\"s\":\"61db3b2b22eb6\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_174552\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_175596\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61a8f2a51868b\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"facebook\",\"referrers_not\":\"\",\"priority\":0},\"61db38db12875\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"61db3b2b22eb6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"176298\",\"categories\":\"27\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://www.bridgedetroit.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/"},"headline":"Detroit approves plan to give workers paid parental leave","url":"http://www.bridgedetroit.com/detroit-approves-plan-to-give-workers-paid-parental-leave/","thumbnailUrl":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-04-18T16:51:00Z","datePublished":"2022-04-18T16:51:00Z","dateModified":"2022-04-18T19:39:12Z","articleSection":"Civic and Community Information","author":[{"@type":"Person","name":"Christine Ferretti"}],"creator":["Christine Ferretti"],"publisher":{"@type":"Organization","name":"BridgeDetroit","logo":"https://www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png"},"keywords":[]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/cropped-BRI_logo_icon-08-sized.png?fit=180%2C180&amp;ssl=1"><title>Detroit approves plan to give workers paid parental leave - BridgeDetroit</title></head>

<body class="post-template-default single single-post postid-176298 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-civic-info has-featured-image single-featured-image-default tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_176077" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-full   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="cf11" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-6dc8b7f" data-popup-status="publish" data-amp-original-style="background-color:#2b3151;color:#fff">
				<div class="newspack-popup">
										
<div aria-hidden="true" class="wp-block-spacer amp-wp-3538d47" data-amp-original-style="height:3px"></div>



<h2 class="has-text-align-center"><strong><strong>Detroit news, founded by Detroiters</strong></strong></h2>



<p class="has-text-align-center">Subscribe to our newsletter to get the latest BridgeDetroit stories delivered straight to you.</p>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>


<amp-layout id="nee9" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="198965487">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/198965487/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[a87235672e]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">SUBSCRIBE</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We do not sell or share your information with anyone.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>										<form class="popup-dismiss-form cf110 popup-action-form cf11 align-center" method="POST" action-xhr="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_176077">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:cf11.hide" class="newspack-lightbox__close amp-wp-6dc8b7f" aria-label="Close Pop-up" data-amp-original-style="background-color:#2b3151;color:#fff">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cf110 popup-action-form cf11" method="POST" action-xhr="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_176077">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-568760e" on="tap:cf11.hide" data-amp-original-style="opacity: 0.8;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cf11" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cf11","delay":"3500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cf11","delay":"3000","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cf11 .newspack-popup-wrapper","delay":"3625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf11","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_176077","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cf11 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_176077","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-174545" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-174545"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;campaign=7011U000000m8QoQAI">Donate</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.bridgedetroit.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-174576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-174576"><a href="http://www.bridgedetroit.com/">News</a></li>
<li id="menu-item-174577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174577"><a href="https://www.bridgedetroit.com/about/topics/" aria-haspopup="true" aria-expanded="false">Community Priorities</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-174578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174578"><a href="https://www.bridgedetroit.com/category/covid-19/">Emergencies and Risks (COVID-19)</a></li>
	<li id="menu-item-174579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174579"><a href="https://www.bridgedetroit.com/category/civic-info/">Civic and Community Information</a></li>
	<li id="menu-item-174580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174580"><a href="https://www.bridgedetroit.com/category/education/">Education</a></li>
	<li id="menu-item-174581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174581"><a href="https://www.bridgedetroit.com/category/environment/">Environment</a></li>
	<li id="menu-item-174582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174582"><a href="https://www.bridgedetroit.com/category/health/">Health and Welfare</a></li>
	<li id="menu-item-174583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174583"><a href="https://www.bridgedetroit.com/category/jobs/">Jobs and Economic Opportunities</a></li>
	<li id="menu-item-174584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174584"><a href="https://www.bridgedetroit.com/category/politics/">Political and Public Policy Information</a></li>
	<li id="menu-item-174585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174585"><a href="https://www.bridgedetroit.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-174586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174586"><a href="https://www.bridgedetroit.com/about/" aria-haspopup="true" aria-expanded="false">About Us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-174589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174589"><a href="https://www.bridgedetroit.com/about/editorial-independence/">Editorial Independence</a></li>
	<li id="menu-item-174590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174590"><a href="https://www.bridgedetroit.com/about/jobs/">Jobs</a></li>
	<li id="menu-item-174591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174591"><a href="https://www.bridgedetroit.com/about/our-community-advisory-committee/">Our Community Advisory Committee</a></li>
	<li id="menu-item-174592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174592"><a href="https://www.bridgedetroit.com/about/partner-organizations/">Our Partners</a></li>
	<li id="menu-item-174593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174593"><a href="https://www.bridgedetroit.com/about/our-story-vision/">Our Story &amp; Vision</a></li>
	<li id="menu-item-174594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174594"><a href="https://www.bridgedetroit.com/about/our-team/">Our Team</a></li>
	<li id="menu-item-174595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174595"><a href="https://www.bridgedetroit.com/about/republishing-content-sharing-guidelines/">Republishing/Content Sharing Guidelines</a></li>
	<li id="menu-item-174596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174596"><a href="https://www.bridgedetroit.com/about/sponsors/">Sponsors</a></li>
	<li id="menu-item-174597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174597"><a href="https://www.bridgedetroit.com/about/who-funds-us/">Who Funds Us</a></li>
</ul>
</li>
<li id="menu-item-174588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174588"><a href="https://www.bridgedetroit.com/about/contact/">Contact</a></li>
<li id="menu-item-174599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174599"><a href="https://www.bridgedetroit.com/subscribe-via-amp/">Subscribe</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-174540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174540"><a target="_blank" rel="noopener" href="https://www.facebook.com/bridgedetroit"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-174541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174541"><a target="_blank" rel="noopener" href="https://twitter.com/bridgedet313"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-174542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174542"><a target="_blank" rel="noopener" href="https://www.instagram.com/bridgedetroit/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-174543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174543"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.bridgedetroit.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1107" height="844" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?fit=1107%2C844&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="BridgeDetroit" data-hero-candidate="" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?w=1107&amp;ssl=1 1107w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=1024%2C781&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=768%2C586&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=400%2C305&amp;ssl=1 400w" sizes="(max-width: 1107px) 100vw, 1107px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg0NCIgd2lkdGg9IjExMDciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="BridgeDetroit" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?fit=1107%2C844&amp;ssl=1" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?w=1107&amp;ssl=1 1107w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=1024%2C781&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=768%2C586&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_primary-04.png?resize=400%2C305&amp;ssl=1 400w" sizes="(max-width: 1107px) 100vw, 1107px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.bridgedetroit.com/" rel="home">BridgeDetroit</a></p>
					
						<p class="site-description">
					Detroit news, information, community, health, education, jobs, neighborhoods				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.bridgedetroit.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;campaign=7011U000000m8QoQAI" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-civic-info">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.bridgedetroit.com/category/civic-info/" rel="category tag">Civic and Community Information</a></span>			<h1 class="entry-title ">
			Detroit approves plan to give workers paid parental leave		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://www.bridgedetroit.com/wp-content/uploads/2022/03/FERRETTI-80x80.jpg" srcset="https://www.bridgedetroit.com/wp-content/uploads/2022/03/FERRETTI-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://www.bridgedetroit.com/wp-content/uploads/2022/03/FERRETTI-80x80.jpg" srcset="https://www.bridgedetroit.com/wp-content/uploads/2022/03/FERRETTI-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.bridgedetroit.com/author/christine-ferretti/">Christine Ferretti</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-04-18T12:51:00-04:00">April 18, 2022</time><time class="updated" datetime="2022-04-18T15:39:12-04:00">April 18, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="spirit of detroit" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="spirit of detroit" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/spirit-of-detroit.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Detroit City Council has approved funding for a paid parental leave program that begins in the next calendar year. It will provide up to six weeks of full pay to qualifying city employees. (Bryan Pollard/Shutterstock)</span></figcaption>
			
			</figure>

		

<article id="post-176298" class="post-176298 post type-post status-publish format-standard has-post-thumbnail hentry category-civic-info entry">
	<div class="entry-content">

		
		
<p>City of Detroit employees with new babies will have another benefit next year: six weeks of paid parental leave.</p>

<p>Detroit’s City Council has allocated $1 million for the program that will offer mothers, fathers and adoptive parents fully paid parental leave within the first year of the birth of their child.</p>

<p>District 3 Councilman Scott Benson said he’s been lobbying for the plan for two years and expects it will be a major benefit for the city’s entry-level and junior-level employees.</p>

<p><strong>Related: </strong></p>

<ul><li><a href="https://www.bridgedetroit.com/city-council-approves-2022-23-budget-priorities-for-arpa-spending/"><strong>City Council approves 2022-23 budget, priorities for ARPA</strong></a><strong><a href="https://www.bridgedetroit.com/city-council-approves-2022-23-budget-priorities-for-arpa-spending/"> spending</a></strong></li><li><strong><a href="https://www.bridgedetroit.com/will-detroit-get-a-guaranteed-basic-income-program/">Will Detroit get a guaranteed basic income program?</a></strong></li></ul>

<p>“It’s a great way to say ‘we support you and we want you to be with us and we support families,’” he said. “That’s the foundation of a strong, stable city.”</p>

<p>Benson said financial pressures often force new mothers to return to work within weeks of giving birth, but “we’re eliminating that” because “it’s just the right thing to do.”</p>

<p>“It brings the city in line with the vast majority of the developed world,” added Benson, who worked on the effort with District 2 Councilwoman Angela Whitfield-Calloway. </p>

<p>The policy was among the budgeting measures council members signed off on in recent days following weeks of deliberation over how to spend city funding in the upcoming fiscal year.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c8c9","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_175596","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_175596" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-6dc8b7f i-amphtml-layout-container" role="button" tabindex="0" id="c8c9" data-amp-original-style="background-color:#2b3151;color:#fff" i-amphtml-layout="container">
								
<div class="wp-container-5 wp-block-group amp-wp-5c24084" data-amp-original-style="padding-right:30px;padding-left:30px"><div class="wp-block-group__inner-container">
<h1 class="has-text-align-center amp-wp-2cbabd6" data-amp-original-style="font-size:28px">Our spring fundraising campaign begins now!</h1>



<p class="has-text-align-center amp-wp-0cf08eb" data-amp-original-style="font-size:14px">At BridgeDetroit, we go above and beyond to tell the stories that matter in our community, to speak truth to power with our engagement, and to produce journalism that makes Detroit a better place to live. No one else covers Detroit like we do and that’s because we’re IN IT; our reporters and editors are united by a shared passion for Detroit. </p>



<p class="has-text-align-center amp-wp-0cf08eb" data-amp-original-style="font-size:14px"><strong>What we do has value. And it’s made possible by readers like you. Will you make a tax-deductible donation to BridgeDetroit today?        </strong></p>



<div class="wp-container-4 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-36325d1" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;installmentPeriod=once&amp;&amp;campaign=7011U000000a5AeQAI%20" data-amp-original-style="background-color:#f57f2f">Fuel Our Work</a></div>
</div>
</div></div>
												<form class="popup-not-interested-form c8c91 popup-action-form c8c9 align-center" method="POST" action-xhr="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_175596">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c8c9.hide" aria-label="" data-amp-original-style="background-color:#2b3151;color:#fff" class="amp-wp-6dc8b7f">No Thanks</button>
			</form>
									</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c078","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_174551","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_174551" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c078" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div aria-hidden="true" class="wp-block-spacer amp-wp-718f07a" data-amp-original-style="height:13px"></div>



<h2 class="has-text-align-center"><strong>Support Detroit journalism</strong></h2>



<p class="has-text-align-center">Our Detroit coverage is paid for in part by members who voluntarily pay to support <strong>nonprofit</strong> news.</p>



<div class="wp-container-6 wp-block-buttons alignfull is-content-justification-center">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-background amp-wp-36325d1" data-amp-original-style="background-color:#f57f2f">Join for as little as $1</a></div>
</div>
												<form class="popup-not-interested-form c0781 popup-action-form c078 align-center" method="POST" action-xhr="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_174551">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c078.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">No thank you</button>
			</form>
									</amp-layout>
		</aside>

<p>In a closing resolution for the 2022-23 fiscal budget laying out priorities including plans for recurring funding support for the parental leave program, the council noted Detroit is “one of few large municipalities with no framework or access to parental leave for expecting parents.”</p>

<p>Benson said paid leave is critical in helping Detroit families ensure their income remains stable. The leave benefit comes after the city announced an initiative in February to make sure every city worker earns no less than<a href="https://detroitmi.gov/news/mayor-councilmember-johnson-announce-plan-15-hour-city-employee-minimum-wage#:~:text=DETROIT%20%E2%80%93%20All%20Detroit%20government%20employees,4)."> $15 per hour</a> in the next fiscal year.</p>

<p>The city intends to launch its paid parental leave program on Jan. 1 when Detroit expects to have a unified human resources system. The police department system is operated separately.</p>

<p>Now that the council voted to fund the program, Detroit’s Human Resources Department is responsible for implementing it for the city of about 9,000 employees. Benson said rank-and-file workers and appointees will be eligible for the benefit. Detroit’s elected officials will not be.</p>

<p>To qualify, full and part-time workers must be employed by the city for at least 12 months.</p>

<p>Molly Weston Williamson, director of paid leave for A Better Balance: The Work &amp; Family Legal Center in New York, said the city’s paid leave plan is part of a growing trend for municipalities.</p>

<p>“Detroit is right in sync with what we’re seeing with cities across the country,” she said. “It’s a growing trend and the pandemic really drove home how much life can change very quickly and these needs can arise.”</p>

<p>Paid parental leave legislation has been proposed or passed in states including South Carolina and Georgia and in cities like Nashville and New York City. Policies, she said, range from three weeks to 12 weeks and the plans vary on who and how much is covered.</p>

<p>“It’s not uncommon for policies to be limited to full-time employees or to be limited to employees employed for a certain amount of time,” she said. “We always advocate for policies that cover all kinds of parents. Some cover birth and adoptive parents. Some others cover foster parents.”</p>

<p>As in everything, she said, these policies take work, but overall “the lesson has very much been that once you get things up and running, it does tend to be fairly smooth sailing.”</p>

<p>Ruth Martin, senior vice president and chief workplace justice officer for MomsRising, notes one in four women nationally return to work within two weeks of having a baby because they don’t have paid leave, and one in five workers are retiring earlier to help families provide care.</p>

<p>The national Family and Medical Leave Act provides up to 12 weeks of unpaid, job protected leave. But it doesn’t cover everyone, Martin said. Some workers are excluded if they haven’t put in enough time with an employer, others are left out completely because they work for a small business.</p>

<p>About 10 states have adopted paid leave policies and those also factor in parental leave, Martin said.</p>

<p>“There’s very little downside to having paid (parental) leave,” she said. “There’s a cost for sure and you have to do some planning around it, but the upside is it keeps people attached to the jobs they need.”</p>

<p>Martin noted most municipalities with leave programs offer partial wage replacement and that 100% wage replacement is not common.</p>

<p>Benson said Detroit isn’t the first in Michigan to authorize paid parental leave, but he believes the city is near the front of the pack. It’s too soon to know what the true cost to the city will be.</p>

<p>“You can’t forecast how many people are going to have children,” said Benson, adding some essential job positions will require a replacement worker in an employees’ absence and others might not. “The first year is going to be telling for us.”</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c78d","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_174552","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_174552" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c78d" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-7 wp-block-group is-style-default has-light-gray-background-color has-background amp-wp-af16b2b" data-amp-original-style="padding-top:40px;padding-right:40px;padding-bottom:40px;padding-left:40px"><div class="wp-block-group__inner-container">
<p class="has-text-align-left has-primary-color has-text-color"><strong>Thanks to all the funding partners who make BridgeDetroit possible!</strong></p>



<p class="has-text-align-left has-primary-variation-color has-text-color"><em>A list of BridgeDetroit's funders can be found <a href="https://www.bridgedetroit.com/about/who-funds-us/">here</a></em>.</p>
</div></div>
																</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-625de4916ead4" aria-labelledby="related-posts-item-625de4916ead4-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625de4916ead4-label" href="https://www.bridgedetroit.com/city-council-approves-2022-23-budget-priorities-for-arpa-spending/">City Council approves 2022-23 budget, priorities for ARPA spending</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.bridgedetroit.com/city-council-approves-2022-23-budget-priorities-for-arpa-spending/"><amp-img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/city-hall.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/04/city-hall.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 15, 2022</li></ul><ul id="related-posts-item-625de4916eaf8" aria-labelledby="related-posts-item-625de4916eaf8-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625de4916eaf8-label" href="https://www.bridgedetroit.com/debate-over-how-detroit-should-spend-epic-amount-of-federal-aid-heats-up/">Debate over how Detroit should spend epic amount of federal aid heats up</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.bridgedetroit.com/debate-over-how-detroit-should-spend-epic-amount-of-federal-aid-heats-up/"><amp-img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2021/06/esperstreet.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2021/06/esperstreet.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 29, 2021</li></ul><ul id="related-posts-item-625de4916eb11" aria-labelledby="related-posts-item-625de4916eb11-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625de4916eb11-label" href="https://www.bridgedetroit.com/more-jobs-salaries-going-up-but-not-for-many-detroiters/">More jobs, salaries going up — but not for many Detroiters</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.bridgedetroit.com/more-jobs-salaries-going-up-but-not-for-many-detroiters/"><amp-img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2021/10/India-Jackson.jpg?fit=1200%2C822&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2021/10/India-Jackson.jpg?fit=1200%2C822&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 21, 2021</li></ul></div></nav>	</div>

	<footer class="entry-footer">
			</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/detroit-approves-plan-to-give-workers-paid-parental-leave/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://www.bridgedetroit.com/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="176298" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc0369b981"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="text-4" class="widget widget_text"><h2 class="widget-title accent-header"><span>Subscribe to BridgeDetroit</span></h2>			<div class="textwidget"><p>Get quality, relevant, multimedia journalism and information that is directly responsive to Detroiters’ information needs and desires.</p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-174886" action-xhr="https://www.bridgedetroit.com/wp-json/mc4wp/v1/form" method="post" data-id="174886" data-name="Newsletter Subscription" target="_top"><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Email address" required>
</label>
</p>

<p>
	<input type="submit" value="Subscribe">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1650320529"><input type="hidden" name="_mc4wp_form_id" value="174886"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form>
</div>
		</section><section id="text-5" class="widget widget_text"><h2 class="widget-title accent-header"><span>Philanthropy</span></h2>			<div class="textwidget"><p>BridgeDetroit is powered by generous grant support from the Knight, Ford, Erb, Skillman, Kresge, Wilson, McGregor, and Hudson-Webber foundations, the Community Foundation for Southeastern Michigan, and Facebook.</p>
</div>
		</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Podcast</span></h2><div class="textwidget custom-html-widget"><amp-iframe src="https://castbox.fm/app/castbox/player/id2165414?v=8.20.0&amp;autoplay=0&amp;hide_list=1" frameborder="0" width="auto" height="200" layout="fixed-height" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:200px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://castbox.fm/app/castbox/player/id2165414?v=8.20.0&amp;autoplay=0&amp;hide_list=1" frameborder="0" width="100%" height="200"></iframe></noscript></amp-iframe>
<b><a href="http://www.ecn-detroit.org/podcast">See All Episodes</a></b></div></section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="block-3" class="above-footer widget widget_block">
<div class="wp-container-9 wp-block-group alignfull has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>



<h3 class="has-text-align-center has-primary-color has-text-color">BY DETROITERS • FOR DETROITERS</h3>



<p class="has-text-align-center has-small-font-size">If you want to invest in Detroit community information, please support our work.</p>



<div class="wp-container-8 wp-block-buttons is-content-justification-center">
<div class="wp-block-button has-custom-width wp-block-button__width-75"><a class="wp-block-button__link has-background amp-wp-36325d1" href="https://checkout.fundjournalism.org/memberform?org_id=bridgedetroit&amp;campaign=7011U000000m8SQQAY" target="_blank" rel="noreferrer noopener" data-amp-original-style="background-color:#f57f2f">DONATE NOW</a></div>
</div>



<div aria-hidden="true" class="wp-block-spacer amp-wp-cecbd44" data-amp-original-style="height:1px"></div>
</div></div>
</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://www.bridgedetroit.com/" rel="home">
					<amp-img width="400" height="150" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?fit=400%2C150&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=300%2C113&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=768%2C288&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=400%2C150&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE1MCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="150" src="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?fit=400%2C150&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=300%2C113&amp;ssl=1 300w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=768%2C288&amp;ssl=1 768w, https://i0.wp.com/www.bridgedetroit.com/wp-content/uploads/2022/02/BRI_logo_horizontal_1c_white-sized.png?resize=400%2C150&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174540"><a target="_blank" rel="noopener" href="https://www.facebook.com/bridgedetroit"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174541"><a target="_blank" rel="noopener" href="https://twitter.com/bridgedet313"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174542"><a target="_blank" rel="noopener" href="https://www.instagram.com/bridgedetroit/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174543"><a target="_blank" rel="noopener" href="/feed"><span class="screen-reader-text">RSS Feed</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-6" class="widget widget_text"><h2 class="widget-title">STAY IN THE LOOP</h2>			<div class="textwidget"><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-174886" action-xhr="https://www.bridgedetroit.com/wp-json/mc4wp/v1/form" method="post" data-id="174886" data-name="Newsletter Subscription" target="_top"><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Email address" required>
</label>
</p>

<p>
	<input type="submit" value="Subscribe">
</p>		<div submitting>
			<template type="amp-mustache">
				Submitting...			</template>
		</div>
		<div submit-success>
			<template type="amp-mustache">
				Thank you, your sign-up request was successful! Please check your email inbox to confirm.			</template>
		</div>
		<div submit-error>
			<template type="amp-mustache">
				{{message}}
			</template>
		</div>
		</div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1650320529"><input type="hidden" name="_mc4wp_form_id" value="174886"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div></form>
</div>
		</section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">ABOUT US</h2><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-174570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174570"><a href="https://www.bridgedetroit.com/about/our-story-vision/">Our Story &amp; Vision</a></li>
<li id="menu-item-174571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174571"><a href="https://www.bridgedetroit.com/about/our-team/">Our Team</a></li>
<li id="menu-item-174569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174569"><a href="https://www.bridgedetroit.com/about/partner-organizations/">Our Partners</a></li>
<li id="menu-item-174565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174565"><a href="https://www.bridgedetroit.com/about/topics/">Community Priorities Model</a></li>
<li id="menu-item-174521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174521"><a href="https://www.bridgedetroit.com/wp-content/uploads/2021/02/cpmonlinereport021521.pdf">Community Priorities Model Progress Report</a></li>
<li id="menu-item-174568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174568"><a href="https://www.bridgedetroit.com/about/our-community-advisory-committee/">Our Community Advisory Committee</a></li>
<li id="menu-item-174574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174574"><a href="https://www.bridgedetroit.com/about/who-funds-us/">Who Funds Us</a></li>
<li id="menu-item-174572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174572"><a href="https://www.bridgedetroit.com/about/republishing-content-sharing-guidelines/">Republishing/Content Sharing Guidelines</a></li>
<li id="menu-item-174566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174566"><a href="https://www.bridgedetroit.com/about/editorial-independence/">Editorial Independence</a></li>
<li id="menu-item-174567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174567"><a href="https://www.bridgedetroit.com/about/jobs/">Jobs</a></li>
<li id="menu-item-174573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174573"><a href="https://www.bridgedetroit.com/about/sponsors/">Sponsors</a></li>
<li id="menu-item-174575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174575"><a href="https://www.bridgedetroit.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">COMMUNITY PRIORITIES</h2><div class="menu-communitity-priorities-footer-container"><ul id="menu-communitity-priorities-footer" class="menu"><li id="menu-item-174522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174522"><a href="https://www.bridgedetroit.com/category/civic-info/">Civic and Community Information</a></li>
<li id="menu-item-174523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174523"><a href="https://www.bridgedetroit.com/category/2020-census/">Detroit’s 2020 Census</a></li>
<li id="menu-item-174524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174524"><a href="https://www.bridgedetroit.com/category/education/">Education</a></li>
<li id="menu-item-174525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174525"><a href="https://www.bridgedetroit.com/category/covid-19/">Emergencies and Risks (COVID-19)</a></li>
<li id="menu-item-174526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174526"><a href="https://www.bridgedetroit.com/category/environment/">Environment</a></li>
<li id="menu-item-174527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174527"><a href="https://www.bridgedetroit.com/category/health/">Health and Welfare</a></li>
<li id="menu-item-174528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174528"><a href="https://www.bridgedetroit.com/category/jobs/">Jobs and Economic Opportunities</a></li>
<li id="menu-item-174529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174529"><a href="https://www.bridgedetroit.com/category/politics/">Political and Public Policy Information</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 BridgeDetroit.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config="https://www.bridgedetroit.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=176298&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://www.bridgedetroit.com/wp.serviceworker" data-iframe-src="https://www.bridgedetroit.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"bridgedetroit.com"}}</script></amp-analytics>

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["www.bridgedetroit.com"]},"send_page_view":false}}},"triggers":{"ndd4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ndd5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ndd6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ndd7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ndd8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"ndd9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nded":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Detroit approves plan to give workers paid parental leave"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"ne06":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Detroit approves plan to give workers paid parental leave"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ne15":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Detroit approves plan to give workers paid parental leave"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"ce9b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":"#cf11"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["www.bridgedetroit.com"]},"send_page_view":false}}},"triggers":{"ce9e":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":"#cf11","visibilitySpec":{"totalTimeMin":500}},"cea0":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":"#cf11 form:not(.cf11)"},"cea2":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Detroit news, founded by Detroiters (176077) - Mailchimp Nonsubscribers"},"selector":".cf110"},"c92e":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Our spring fundraising campaign begins now! (175596) - Everyone"},"selector":"#c8c9"},"c931":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Our spring fundraising campaign begins now! (175596) - Everyone"},"selector":"#c8c9","visibilitySpec":{"totalTimeMin":500}},"c934":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Our spring fundraising campaign begins now! (175596) - Everyone"},"selector":"#c8c9 a"},"c935":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Our spring fundraising campaign begins now! (175596) - Everyone"},"selector":".c8c91"},"c107":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Support Detroit journalism (174551) - Nonmembers"},"selector":"#c078"},"c10a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Support Detroit journalism (174551) - Nonmembers"},"selector":"#c078","visibilitySpec":{"totalTimeMin":500}},"c10c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Support Detroit journalism (174551) - Nonmembers"},"selector":"#c078 a"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-163174884-1","config":{"UA-163174884-1":{"groups":"default","linker":{"domains":["www.bridgedetroit.com"]},"send_page_view":false}}},"triggers":{"c10e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Support Detroit journalism (174551) - Nonmembers"},"selector":".c0781"},"c7d8":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Bottom content sponsor (174552) - Everyone"},"selector":"#c78d"},"c7db":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Bottom content sponsor (174552) - Everyone"},"selector":"#c78d","visibilitySpec":{"totalTimeMin":500}},"c7dd":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Bottom content sponsor (174552) - Everyone"},"selector":"#c78d a"},"neeb":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nee9 form","visibilitySpec":{"totalTimeMin":500}},"need":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Detroit approves plan to give workers paid parental leave"},"selector":"#nee9","visibilitySpec":{"totalTimeMin":500}},"n0c1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Detroit approves plan to give workers paid parental leave"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.9-a.5&amp;blog=198965487&amp;post=176298&amp;tz=-4&amp;srv=www.bridgedetroit.com&amp;host=www.bridgedetroit.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 176 seconds ago
	generated in 0.676 seconds
	served from batcache in 0.002 seconds
	expires in 124 seconds
-->
